1

Friends

I had edited all the Infosys questions that is available on net as on March 1 2003. Before proceeding further do check with the Infosys current pattern. By the time u read this they might have changed their pattern. I had tried my level best to avoid possible repetitions. Do recheck the answers.

Infosys test consists of 10 puzzles for 50 marks which u have to solve in 1 hr. Mostly u have to get at least 7 or 8 correct. Each questions may carry different mark.

Then there will be a Basic English test for 1 hour which consists of  questions like fill in the blanks with appropriate words, 2 comprehension passages, finding sentences with errors etc.. you will find 90 to 95 questions in this section, mostly like GRE pattern. No negative marking. Initially, before Feb 2003 they used to ask an essay type question for 15 minutes (u will be given two topics and choose any one). But from February 22 2003, Infosys has changed it's test pattern. Instead of the essay type questions they had introduced a test in Basic English. Better answer all the questions in this section.

Above all Infosys has also changed it's recruitment process from this month (Feb 2003). The good new is, once u clear the test u will be placed as a trainee for 1 year and then in a probation period of 3 months. No Interview at all. Cool ... isn't it. After the probation period u will be absorbed as regular employee depending on their requirement and your performance.

As a policy, there has to be a gap of at least 9 months between any two-selection processes with Infosys. So once u appear for any Infosys test/interview, u are not eligible for appearing any of the Infosys selection process in the next 9 months. If u try to cheat them, u will be caught while verifying your certificates. So don't masquerade.

Don't keep on sending your resumes to them. Apply once and forget it ( unless your mail bounces back or u receive a failure delivery ). Your resume will be in their database and they will definitely call in the coming weeks. I applied Infosys in November 2002 and I was called for the test after 3 months. Some of my friends were called even after 5 months! So wait for your turn. For more tips before applying to Infosys - Click here.

The most suggested books for Infosys test are

Sakuntala Devi’s puzzle books

George Summers book

Barrons GRE Guide ( section 6 in model test papers at the end )

Thanks to all those who forwarded the questions to me. Good Luck for yo ur preparations. Usually the test will be intimated to u 10 days in advance. So use those 10 days to the fullest. Do workout the puzzles in the book. If any of you got a job do share your experience with me.

Friendly mails are welcome. But please don’t send resumes to me. I had put forth all the information that I knew about Infosys. So please don’t send me mails asking more details about Infosys. Good luck on all your endeavors (or encounters! ) with Infosys.

Failure To Prepare Is Preparing To Fail

Friendly FRESHER

S Arun Prasad

arun_be_mcse@yahoo.co.in

PS : If u want to know about me ( Arun Prasad ) Click here.

1. Three neighbors are there. 1st one lends 2nd and 3rd that many no. of tractors that then already each had. After few months, 2nd lends to 1st and 3rd that many tractors  then they had. After a few months 3rd lends to 1st and 2nd that many tractors then they had. Now each of them got 24. Find how many they had initially?

Ans: 39  21  12

2. 3 members expect which will be the elected party among 4 parties namely  Flying party, Eatwell, Good sleep, Loosing parties

X expects that either f.p or e.w.p will win.

Y expects that either f.p or g.s will win

Z  expects that neither e.w.p nor g.s.p will win

One part of each members  statement is correct. Which party will win?

Ans:  F.P

3. Three members are hunting in a forest.While crossing a streem cartridges of two of them gets wetted up.Then the third person diviides his cartidges equally. After 4 shots of each person, total cartridges remaining are equal to what each had initially after sharing. How many total cartridges they initially they shared?

Ans:  18

                      Y

           Y/3       Y/3        Y/3

        Y/3-4        Y/3-4      Y/3-4

 3(Y/3-4) =Y/3

Y=18

4. All  members belonging to D are  members of  A

                       do........................E.................D

                       do........................C.................both A&D

   Some members of A does not belong to  D

               do...............D......................E

    5 questions are there.

5. Boys are allowed to watch football at c.v.Raman auditorium subjected to conditions.

1. the boy over age 16 can wear overcoat

2. no boy over age 15 can wear cap

3. to watch the football either he has to wear overcoat or cap or both

4. a boy with an umbrella or above 16 or both cannot wear sweater.

5. boys must either not watch football or wear sweater.

What is the appearance of the boy who is watching football.

Ans:Who are above 15 and below 16 with cap. :

1.My neighbor has seven children. Every brother has equal no. of brothers and sisters, but each sister has twice as many brothers as sisters?

Ans: 4,3

2.There are 11more animals than birds in a pet shop. If there are as many birds as animals and if there are as many animals as birds the no. of legs is 4/5 of the original. How many birds and animals are there?

Ans: 22,11

3. One soap can be made out of the scraps obtained while preparing 11 soaps.How many soaps can be prepared out of the scrap obtained out of 251 soaps. (Take all possibilities)

Ans: 25

4. There is a 5digit no. 3 pairs of sum is eleven each.

      Last digit is 3 times the first one.

      3 rd digit is 3 less than the second.

      4 th digit is 4 more than the second one.

   Find the digit.

Ans : 25296.

5.  2XX

    3XX

    ---

    5XX

   X4X

  XX3

  -------

  XXXXX

  -------

  Find out the X's and seven is not there in the calculation.

Ans: 281x332

6. There are 5 burglars and once went to a bakery to rob it obviously The first guy ate 1/2 of the total bread and 1/2 of the bread The second guy ate 1/2 of the remaining and 1/2 of the bread. The third guy ,fourth guy and fifth guy did the same. After fifth

guy there is no bread left out. How many bread are there?

Ans:31

7. The main line train starts at 5.00AM and the harbor line train starts at 5.02AM.Each train has the frequency of 10 minutes. If a guy goes in the morning at a random time what is the probability of he getting main line train?

Ans: 0.8

8. There is 66x33m rectangular area. Ram is 11/8 times faster than Krishna. Both of them started walking at opposite ends and they met at some point then, Ram said "See you in the other end" Then they continued walking. After some time Ram thought he will have tea so he turned back walked back 15 meters then he changed his mind again and continued walking .How much Krishna has traveled by the time they meet?

9. There are some chicken in a poultry. They are fed with corn. One sack of corn will come for 9 days. The farmer decides to sell some chicken and wanted to hold 12 chicken with him. He cuts the feed by 10% and sack of corn comes for 30 days. So initially how many chicken are there?

Ans:36

10.Escalator Problem. A person walking takes 26 steps to come down on a escalator and it takes 30 seconds for him for walking. The same person while running takes 18 second and 34 steps. How many steps are there in the escalator?

Ans:46

1. There are 4 married couples out of which 3 a group is needed . But there should not be his of her spouse. How many groups are possible ?

Ans 32

2. In the 4 digits 1,2,3,4 how many 4 digested numbers are possible which are divisible by 4? Repetitions are allowed

Ans 64

3. Two men are going along a track rail in the opposite direction. One goods train crossed the first person in 20 sec. After 10 min the train crossed the other person who is coming in opposite direction in 18 sec .After the train has passed, when the two persons will meet?

Approx 72min check it once.

4. The no. of children adults . The no .of adults the no .of boys . The no. of boys no. of girls .The no. of girls no. of family conditions

1. No family is without a child

2. Every girl has at least one brother and sister .

Ans cabgf; 9 6 5 4 3 .

6. There are 4 boys Anand, Anandya, Madan and Murali with nick names perich, zomie, drummy and madeena not in the same order. Some conditions

Ans Anand : Perich

Anandya: Drummy

Madan : Zombie

Murali: Madeena

7. There are 2 diamonds, 1 spade and 1 club and 1ace and also 1 king , 1 jack and 1 ace are arranged in a straight line

1.The king is at third place

2.Theleft of jack is a heart and its right is king

3.No two red colors are in consecutive.

4.The queens are separated by two cards. Write the order which suits (hearts ,clubs )and names jacks queens etc.)

8. Write each statements true or false

1.The sum of the1st three statements and the 2nd false statement gives the true statement.

2.The no. of true statements false statement

3. The sum of 2nd true statement and 1st false statement gives the first true statement.

4. There are at most 3 false statements

5.There is no two consecutive true statements

6.If this contains only 1-5 statements, the answer of this is same as the an answer of the following question

9.Question on Venn diagram.

All handsome are also fair skinned

Some muscular are fair skinned

Some muscular are also handsome

All lean are also muscular

Some lean are also fair skinned.

All rich man is not fair skinned but all rich man are handsome

10 There are 3 piles each contain 10 15 20 stones. There are A,B,C,D,F,G and H persons. One man can catch unto four stones from any pile. The last man who takes will win. If first A starts next B. and so on who will win?

Ans May be F

Essay writing

1 Internet revolution

2.Media for youth

1. 9 cards are there. u have to arrange them in a 3*3 matrix. cards are of 4 colors. they are red,yellow,blue,green.

conditions for arrangement:

one red card must be in first row or second row.

2 green cards should be in 3rd column.

Yellow cards must be in the 3 corners only.

Two blue cards must be in the 2nd row.

At least one green card in each row.

 Solution:

Yellow  Red        Green

Blue      Blue       Green

Yellow Green    Yellow

2. 4 cards are placed on a table, each card has two colors. U don't know the color of the back side of each card.4 persons A B C and D are sitting on the table before the cards. They can see Red, Green, Red and blue .Out of the 4 people 2 always lie. They see the color on the reverse side and give the following comment

       A: Yello/green

       B: Neither Blue/nor Green

       C: Blue/Yello

       D: Blue/ Yello

find out the color on the other side of the 4 cards.

3. Red and brown tribes [FROM BARRONS GRE] Conditions to get married with each other.

4. Venn diagram regarding Rich, muscular, soft-skinned, employed, etc.,( Refer BARRONS GRE GUIDE)

1. Two people X & Y walk on the wall of a godown in opposite direction. They meet at a point on one side and then go ahead. X after walking for some time, walks in opposite direction for 15 mtrs. Then again he turns back and walks in the original direction. What distance did Y walk before they met again, if X walks 11 mtrs by the time Y walks 8 mtrs.

2. Problem from SAKUNTALA DEVI 'PUZZLES TO PUZZLE U'. Problem no: 23( Walking back to happiness.)

The walking time : 55 mins.

1. There are twelve consecutive flags at an equal interval of distance. A man passes the 8th flag in 8 seconds. How many more seconds will he take to pass the remaining 4 flags ?

2. A person has to cover the fixed distance through his horses. There are five horses in the cart. They ran at the full potential for the 24 hours continuously at constant speed and then two of the horses ran away to some other direction. So he reached the destination 48 hours behind the schedule. If the five horses would have run 50 miles more, then the person would have been only 24 hours late. Find the distance of the destination.

3. A boat M leaves shore A and at the same time boat B leaves shore B. They move across the river. They met at 500 yards away from A and after that they met 300 yards away from shore B without halting at shores. Find the distance between the shore A & B.

4. A person was going through train from Bombay to Pune. After every five minutes he finds a train coming from opposite direction. Velocity of trains are equal of either direction. If the person reached Pune in one hour then how many trains he saw in the journey ?

5. Food grains are to be sent to city from godown. Owner wants to reach the food grains at 11 O' Clock in the city. If a truck travels at a speed of 30km/hr then he will reach the city one hour earlier. If the truck travels at a speed of 20km/h then he will reach the city one hour late. Find the distance between the godown to city. Also with which speed the truck should travel in order to reach at exactly 11 'O clock.

6. Praveen, Ranjan, Shiva went to dinner in the city. (There were some conditions given as someone always take tea after dinner where as some take coffee after dinner whereas someones choice is inspired by the choice of others. One question of this type is given given in the MIND TEASURES -By Summers.)

Ans: Ranjan & Shiva

7. There are five persons A,B,C,D,E whose birthdays occur at the consecutive days. Birthday of A is some days or day before C & birthday of B is exactly the same days or day after E. D is two days older than E. If birth day of C is on Wednesday then find out the birthdays of other.

1. Statements given by different family members.

   1.  B  is my father's brother

   2.  E is my mother-in-law.

   3.  C is my son-in -law's brother

   4.  A is my brother's wife.

A,B,C,D,E are the family members. Who made above statements and give their relations.

Ans:  A,B are couple.

      E is B's brother-in-law.

      D is B's son.

      C is  B's brother

Ans: statement    Member

      1           D

      2           B

      3           E

      4           B

2. e means belong.

    All members of E e D.

    All members of D e A.

    Not all members of D e E.

    Not all members of A e D.

    All members of C e both A and B.

some questions are asked about relation. use venn diagram.

3. Fill the empty slots. Three FOOTBALL teams are there. Given below the list of matches. you have to fill the blanks at appropriate star symbols

played won lost draw Goals for Goals against

A 2 2 *0 *0 *7 1

B 2 *0 *1 1 2 4

C 2 *0 *1 *1 3 7

the slots with stars are answers. 4 marks

BC drew with 2-2

A won on B by 2-0

a won on C by 5-1

4. Three girls are discussing about the party which they attended in the past.

1st girl: Party was on  May 8Th , Thursday.

2nd girl: Party was on May 10th ,Tuesday.

3rd girl: Party was on June 8th Friday.

Conditions:

1.One girl's statement totally wrong.

2.In one girl's statement only one part is correct( means it may be date, year or month).

3.In another girl's statement except one part , every thing is true.

Find the Day the party held.   (5marks).

Ans :May 8th Tuesday may be correct) (ans may be MAY 10 SUNDAY. check once again)

5. A ship is away from the shore by 180 miles. A plane is traveling at 10 times speed of the ship. How long from the shore will they meet? (200miles) Distance travelled by plane = 1/10 distance traveled by ship + 180

6. Every station in N railroad issue every other station's ticket. some stations are added. Now they have to issue 46 more tickets. say the No. of stations after and before added.

Ans. let N(N-1) = t;

(N+x)(N+x-1) = t+46;

trail and error method x=2 and N=11

7. 3 persons say these statements.

     A says either Democratic or liberal wins the elections.

     B says Democratic wins.C says neither democratic nor liberal wins the election.

Of these only one is wrong. who wins the election?

8. A clock showing 6 o'clock takes 30 secs to strike 6 times. How long will it take to strike 12 at midnight?

Ans.66 secs.

1. A software engineer starts from home at 3pm for evening walk. He walks speed of 4kmph on level ground and then at a speed of 3kmph on the uphill and then down the hill at a speed of 6kmph to the level ground and then at a speed of 4kmph to the home

If he reaches home at 9pm. What is the distance on the way

ans 24 km

2. A bag contains certain number of files, Each file is numbered with one digit of 0 to 9. Suppose the person wants to get the number between 1 to 2000(or 7000 check). How many minimum no. of files should be present in the bag.

3. A + B + C +D = D + E + F + G = G + H + I =17. If A = 4. What are the values of D and G. Each letter taken only one of the digit from 1 to 9.

ans: A = 4 ,B = 2, C =6, D = 5, E = 3, F = 8, G = 1, H = 7, I = 9.

4. Six persons A,B,C,D,E &F went to soldier cinema. There are six consecutive seats. A sits in the first seat followed by B, followed by C and so on. If A taken on of the six seats, then B should sit adjacent to A. C should sit adjacent to A or B. D should sit adjacent to A, B or C and so on. How many possibilities are there ?

5. Suppose there are four grades A, B, C, D. (A is the best and D is the worst) 4 persons Jack, Jean, Poul and Lucy wrote the final exam and made the statements like this

1. Jack: If I will get A then Lucy will get D

2. Lucy: If I will get C then Jack will get D. Jack grade is better than Poul grade.

3. Jean: If Jean doesn’t get A then Jack will not get A

4. Poul: If Jack get A, then Jean will not get B, Lucy will get C, I won’t either A or B

If all the above statements are true, then which person will get which grade.

6. Each man dances with 3 women, Each women dances with 3 men. Among each pair of men they have exactly two women in common. Find the no. of men and women.

Essay.

1. Internet Revolution

2. Role of Media for young

1. A man collects cigarette stubs and makes one full cigarette with every 8 stubs. If he gets 64 stubs how many full cigarettes can he smoke.

Ans: 8+1=9

2. A soldier looses his way in a thick jungle. At random he walks from his camp but mathematically in an interesting fashion. First he walks one mile East then half mile to North. Then 1/4 mile to West, then 1/8 mile to South and so on making a loop. Finally how far he is from his camp and in which direction.

Ans: Distance traveled in north and south directions

        1/2 - 1/8 + 1/32 - 1/128 + 1/512 - and so on

        = 1/2/((1-(-1/4))

       Similarly in east and west directions

        1- 1/4 + 1/16 - 1/64 + 1/256 - and so on

        = 1/(( 1- ( - 1/4))

Add both the answers

3. How can 1000000000  be written as a product of two factors neither of them containing zeros

Ans: 2 power 9 x 5 power 9

4. Conversation between two mathematicians:

First : I have three children. The product of their ages is 36.

          If you sum their ages, it is exactly same as my neighbor's door number on my left.

The second mathematician verifies the door number and says that it is not sufficient.

Then the first says " Ok one more clue is that my youngest is really the youngest". Immediately the second mathematician answers .

Can you answer the question asked by the first mathematician?

What are the children ages?

Ans 1,6 and 6

5. Light glows for every 13 seconds . How many times did it glow between 1:57:58 and 3:20:47 am.

Ans : 383 + 1 = 384

6. 500 men are arranged in an array of 10 rows and 50 columns according to their heights.

     Tallest among each row of all are asked to fall out.

     And the shortest among them is A.

     Similarly after resuming that to their original positions that the shortest among each column are asked to fall out.

     And the tallest among them is B .

     Now who is taller among A and B ?

Ans A

7. A person with some money spends1/3 for cloths, 1/5 of the remaining for food and 1/4 of the remaining for travel.

     He is left with Rs 100/- How much did he have with him in the beginning ?

Ans: Rs 250/-

8. There are six boxes containing 5 , 7 , 14 , 16 , 18 , 29 balls of either red or blue in color. Some boxes contain only red balls and others contain only blue. One sales man sold one box out of them and then he says

   " I have the same number of red balls left out as that of blue ".

     Which box is the one he solds out ?

Ans: Total no of balls = 89 and (89-29 /2) = 60/2 = 30 and also 14 + 16 = 5 + 7 + 18 = 30

9. A chain is broken into three pieces of equal lengths containing 3 links each. It is taken to a blacksmith to join into a single continuous one. How many links are to to be opened to make it ?

Ans : 2.

10. Grass in lawn grows equally thick and in a uniform rate. It takes 24 days for 70 cows and 60 days for 30 cows to eat the whole of the grass. How many cows are needed to eat the grass in 96 days.?

Ans : 20

g - grass at the beginning

r - rate at which grass grows, per day

y - rate at which one cow eats grass, per day

n - no of cows to eat the grass in 96 days

g + 24*r = 70 * 24 * y

g + 60*r = 30 * 60 * y

g + 96*r = n * 96 * y

Solving, n = 20.

11. There is a certain four digit number whose fourth digit is twice the first digit. Third digit is three more than second digit. Sum of the first and fourth digits twice the third number. What was that  number ?

ans : 2034 and 4368

1. From a vessel on the first day, 1/3rd of the liquid evaporates. On the second day 3/4th of the remaining liquid evaporates. what fraction of the volume is present at the end of the II day.  Ans 50%

Another similar question

X liters of liquid is in a glass. First day 1/3 rd of it was evaporated. II nd day 1/2 of the rest was evaporated. What is the last fraction of liquid. For this answer is 1/3

2. An orange glass has orange juice. and white glass has apple juice. Both have equal volume. 50ml of the orange juice is taken and poured into the apple juice. 50ml from the white glass is poured into the orange glass. Of the two quantities, the amount of apple juice in the orange glass and the amount of orange juice in the white glass, which one is greater and by how much?

ans: two quantities are equal

3. There is a 4 inch cube painted on all sides. This is cut into no of 1 inch cubes. What is the no of cubes which have no pointed sides.

ans:  8

4. Sam and Mala have a conversation. Sam says I am certainly not over 40. Mala says I am 38 and you are at least 5 years older than me. Now Sam says you are at least 39. All the statements by the two are false. How hold are they really.

ans: Mala is 38 years. Sam is 41 years.

5. Ram singh goes to his office in the city, every day from his suburban house.  His driver Mangaram drops him at the railway station in the morning and picks him up in the evening. Every evening Ram singh reaches the station at 5 o'clock. Mangaram also reaches at the same time. one day Ramsingh started early from his office and came to the station at 4 o'clock. Not wanting to wait for the car he starts walking home. Mangaram starts at normal time, picks him up on the way and takes him back house, half an hour early. How much time did Ram singh walk.

Ans: 45 minutes

6. Some people went for vacation. unfortunately it rained for 13 days when they were there. But whenever it rained in the morning, they had clean afternoon and vice versa. In all they enjoyed 11 morning and 12 afternoons. How many days did they stay there totally

ans 18

7. A survey was taken among 100 people to find their preference of watching t.v. programmes. There are 3 channels. Given no of

people who watch

at least channel   1

  "                "        2

  "                "        3

no channels at all

atleast channels  1and 3

  "             "           1 and 2

  "             "           2 and 3

find the no of people who watched all three.

8. Albert and Fernandes have two leg swimming  race. Both start from opposite and of the pool. On the first leg, the boys pass each other at 18 mt from the deep end of the pool. During the II leg they pass at 10 mt from the shallow end of the pool. Both go at const speed. But one of them is faster. Each boy rests for 4 sec to see at the end of the I leg. What is the length of the pool.

9.. T  H  I  S                Each  alphabet  stands  for  one

        I S                   digit, what is the maximum value T

--------------                can take

    X F X X

  X X U X

--------------

  X X N X X

--------------

ans T max value = 4

1. An escalator is descending at constant speed.  A walks down and takes 50 steps to reach the bottom. B runs down and takes 90 steps in the same time as A takes 10 steps. How many steps are visible when the escalator is not operating.

ans: 150 steps

2. Every day a cyclist meets a train at a particular crossing. The road is straight before the crossing and both are traveling in the same direction. Cyclist travels with a speed of 10 Kmph. One day the cyclist comes late by 25 min. and meets the train 5km before the crossing. What is the speed of the train.

ans: 60 kmph

3. Five persons Muckarjee, Misra, Iyer, Patil and Sharma, all take their first or middle names in the full names. There are 4 persons having I or middle name of kumar, 3 persons with Mohan, 2 persons with dev and 1 anil.

--Either mukherjee and patil have a I or middle name of dev or misra and iyer have their I or middle name of dev of mukherkjee and misra

--either both of them have a first or middle name of mohan or neither have a first or middle name of mohan

--either iyer of sharma has a I or middle name of kumar  hut  not both.

who has the I or middle name of anil

ans: Mukherjee

Anil Kumar Mukherjee

Kumar Misra dev

Mohan Iyer dev

kumar Patil mohan

Mohan Sharma kumar

5. A bird keeper has got P pigeon, M mynas and  S sparrows. The keeper goes for lunch leaving his assistant to watch the birds. suppose p=10, m=5, s=8

a. when the bird keeper comes back,  the assistant informs that x birds have escaped. The bird keeper exclaims oh no! all my    sparrows are gone. How many birds flew away.

b. when the bird keeper come back, the assistant told him that x birds have escaped. The keeper realised that atleast 2 sparrows have escaped.

What is minimum no of birds that can escape.

6. Select from the five alternatives A,B,C,D,E

   At the end of each question , two conditions will be given. The choices are to filled at follows.

a. if a definite conclusion can be drawn from condition 1

b. if a definite conclusion can be drawn from condition 2

c. if a definite conclusion can be drawn from condition 1 and 2

d. if a definite conclusion can be drawn from condition 1 or 2

e. no conclusion can be drawn using both conditions

1. person 1 says N<5

    person 2 says n>5

    person 3 says 3N>20

    person 4 says 3n>10

    person 5 says N<8

what is the value of N

a) 1. no of persons who speak false being less than no of persons who tells the truth.

    2. person 2 is telling the truth.

b) 1. no of persong telling the truth is greater than no of persons telling lies

    2. person 5 is telling the truth.

7. There are N coins on a table. There are two players A&B. You can take 1or 2 coins at a time. The person who takes the last coin is the loser. A always starts first

--1. if N=7

     a) A can always win by taking two coins in his first chance

     b) B can win only if A takes two coins in his first chance.

     c) B can always win by proper play

     d) none of the above

--2.  A can win by proper play if N is equal to

 a) 13   b) 37  c) 22 d) 34   e) 48      ans. e.

--3. B can win by proper play if N is equal to

a) 25   b)26    c) 32   d) 41  e) none

--4. if N<4, can A win by proper play always

8. Two twins have certain peculiar characteristics.  One of them always lies on Monday, Wednesday, Friday.  The other always lies on Tuesdays, Thursdays and Saturdays. On the other days they tell the truth. You are given a conversation.

    person A-- today is sunday my name is anil

    person B-- today is tuesday, my name is bill

ans: today is tuesday

1. There are 4 parties A,B,C,D. There are 3 people x,y,z.

X-says A or D will win.

Y-says A will not win.

Z-says B or D will not win.

Only one of them is true. Which party won.

2. A gardener has a peculiar way of planting trees. He plants 100 ft. towards east, then he plants 100ft. towards north 100ft. towards west, 98fts towards south. From that 98fts towards east, from that point 96fts towards north. When a man starts walking in the middle of the path outside garden. What is the total distance he traveled to reach the centre.

Ans. 5200.

3. There is a T-agency in Mangalore and Bangalore. Total time taken in 9hrs. Trucks starts from both points at 6 a.m to 9 a.m  in one hr intervals.

a. The truck when starts at 6 a.m in the morning mets how many trucks on the way.

b. How many trucks a truck which starts at 9 p.m will meet.

For a and b Ans.9

4. Ramesh has X rupees, on Monday beginning of the month. On every Monday his mother gives 10 rupees as pocket money. He spends half of what he had during that week on the 4th Monday of the month, when his mother gave his pocket Monday, he had 27 1/2 rupees . What was the Money he had in the beginning.

Ans. 70/-

5. R,S,T,U,V are contesting for a medal. Evaluation is over, sasy English, Maths, Physics, Chemistry and Hindi. Toper will get 5 marks, least will get 1mark. No ties any where. R get 24 and won the overall medal. V-get I st in Chemistry and 3 rd in Hindi, T got consistent scores in 4 subjects. Their final standings where in the alphabetical order. What was the score of S in Chemistry.

6. There are 3 types of castes, say A,B,C. A- always tells truth, B- always false, C- alternating.

X says --> Z is of C type, I am of A type

Y says --> X is a B type.

Z says --> X is of B type.

Who is of which type.

7.. There are two families Sinha and Gupta with 2 children each. Pratap, Praveen, Lalit and Rajesh are 4 children. Each family has 2 children. All the children ages are approx. to the nearest integer. We have to find which all children are in which family and their corresponding ages which are <11.

1. Praveen is the eldest one.

2. Pratap is 5 years older then the youngest of the family .

3. Lalit is 1/2 of the age of the eldest of the Gupta family.

8. In a bank there is a Teller, Manager and Cashier says x,s etc.,

1. Teller is one who earns least

2. X has married S's sister.

3. Cashier earns more than manager.

Find out  who is who.

ans. Cashier's wife is manager, X is the cashier, S is sister of the manager.

1. There is a robbery and four persons are suspected. Out of them one is actual thief, these are the sentences said by each one of them!

A says D had done

B says A had done

C says i didn’t done

D B lied when he said that I am thief

out of these only one man is true remaining are false

ans: C is thief, D is true!

2. How many four digit numbers divisible by four can be formed using 1,2,3,4; repetitions are not allowed!

ans: 6

3. A vender sold two things at same cost of 12 RS with one item at 25%profit and other at 20%loss,by this transaction he made profit or loss by how much

ans: loss - 60paise

4. Two friends A,B are running up hill and then to get down! length of road is 440 yards A on his return journey met B going up at 20 yards from top, A has finished the race 5 minutes earlier than B, then how much time A had taken to complete the race.

Ans: 6.3 minutes

5. Barons question. diagnostic test question 8-12, 5 men and 5 women went for foot ball match.........

6. Write a five digit number, which will be having two prime numbers, and some two more conditions, like 1st digit greater than 2nd etc its easy (remember one is not a prime number, most people do mistake taking 1 as prime number)

ans 71842

7. Two employees were there.

Employee one says to employee two, ‘your work experience twice as me‘

Employee 2 says, ‘exactly’

Employee 1 says, ‘but two years before you said that your work experience is thrice as me’

Employee 2 says, ‘yes its also true’

What are their work experience

ans 4,8

8. Ther are four persons A,B,C,D and four languages english ,french ,german italian, conditions

1 only one language is spoken by more than two men

2 A dont know english

3 a man can speak either french or german but not both

4 all man cannot speak in a group(no common language)

5 A can mediate when B and C want to speak with each other

6 each men can speak two languages

ans

A french italian

B english french

C german italian

D german italian

9. There are 3 women, they are having three jewels, named diamond, emerald and ruby

3 women A,B,C

3 thiefs D,E,F

Each thief had taken one jewel from each of the women following conditions

one who had taken diamond is the bachelor and most dangerous

D 's brother in law E who is less dangerous than the thief who had stolen emerald (this is the key from this E had stolen ruby)

D didn’t stolen from B

one more condition is there

10. There were five persons out of which two persons hair went white and three persons hair is black. Conditions :

If A's hair is white then B's hair is white

A’s hair is not blak if C's hair is not black

two more conditions but we can easily solve it from first condition

ans is Aand B's hair is white

Essay

In this age of super computer computer will replace man!

What is contribution of industry towards human growth

Interview questions!

1 Two time glases 7,4 how you measure 9

2 Four persons have to cross the bridge they are having one torch light four persons take 1,2,5,10 minutes respectively , when two persons are going it will take the time of the slowest person. What’s the time taken to cross all of them

ans 17minutes

3 A non uniform rope burns for one hour how you will measure half an hour

ans lit it from both sides!

1. There are two balls touching each other circumferencially. The radius of the big ball is 4 times the diameter of the small

ball.The outer small ball rotates in anticlockwise direction circumferencially over the bigger one at the rate of 16 rev/sec.

The bigger wheel also rotates anticlockwise at Nrev/sec. what is 'N' for the horizontal line from the centre of small wheel always

is horizontal.

2.     1 2 3 4

     + 3 4 5 5

     ----------

       4 6 8 9

     - 2 3 4 5

     ----------

       2 3 4 4

    + 1 2 5 4

     ------------

       3 6 9 8

Strike off any digit from each number in seven rows (need not be at same place) and combine the same operations with 3 digit numbers to get the same addition. After this strike off another digit from all and add all the No.s to get the same 2 digit No. perform the same process again with 1 digit No.s. Give the ' no.s in 7 rows at each stage.

3. There are 2 guards Bal and Pal walking on the side of a wall of a wearhouse(12m X 11m) in opposite directions. They meet at a point and Bal says to Pal "See you again in the other side". After a few moments of walking Bal decides to go back for a smoke but he changes his direction again to his previous one after 10 minutes of walking in the other (opposite) direction remembering that Pal will be waiting for to meet. If Bal and Pal walk 8 and 11 feet respectively, how much distance they would have traveled before meeting again.

4.           xxx)xxxxx(xxx

                                3xx

                                -------

                                 xxx

                                 x3x

                                 ------

                                  xxx

                                  3xx

                                  ------

Find the 5 digit No. Hint: 5 is used at least once in the calculation.

5. A fly is there 1 feet below the ceiling right across a wall length is 30m at equal distance from both the ends. There is a spider 1 feet above floor right across the long wall equidistant from both the ends. If the width of the room is 12m and 12m, what distance is to be traveled by the spider to catch the fly? if it takes the shortest path.

6. Ramesh sit around a round table with some other men. He has one rupee more than his right person and this person in turn has 1 rupee more than the person to his right and so on, Ramesh decided to give 1 rupee to his right & he in turn 2 rupees to his right and 3 rupees to his right & so on. This process went on till a person has 'no money' to give to his right. At this time he has 4 times the

money to his right person. How many men are there along with Ramesh and what is the money with poorest fellow.

7. Question related to probabilities of removing the red ball from a basket, given that two balls are removed from the basket and the other ball is red. The basket contains blue,red,yellow balls.

8. Venkat has 1 boy & 2 daughters. The product of these children age is 72. The sum of their ages give the door number of Venkat. Boy is elder of three. Can you tell the ages of all the three.

1. L:says all of my other 4 friends have money

M:says that P said that exact one has money

N:says that L said that precisely two have money

O:says that M said that 3 of others have money.

P:Land N said that they have money.

All are liers.Who has money & who doesn't have?

2. A hotel has two wings, the east wing and the west wing. some east wing rooms but not all have an ocean view(OV).All WW have a harbour view(HV).The charge for all rooms is identical, except as follows

* Extra charge for all HV rooms on or above the 3rd floor

* Extra charge for all OV rooms except those without balcony

* Extra charge for some HV rooms on the first two floor&some EW rooms without OV but having kitchen facilities.

Which of the following cannot be determined on the basis of the nformation given:

I.   Whether there are any rooms without a balcony for which an extra charge is imposed.

II.  Whether any room without a kitchen or a view involves an extra charge.

III. Whether two extra charges are impsed for any room.

(A) I only

(B) II only

(C) III only

(D) II and III only

(E) I, II and III

(This question is from 1999 Barrons GRE Guide model Test 3 - section 6, question 22)

ans: A

3. Post man has a data of name surname door no.pet name of 4 families. But only one is correct for each family. There are a set of statements & questions.

4. 4 couples have a party. Depending on the set of statements, find who insulted whom and who is the host of the party.

5.
Women given some of their heights(tall,medium,short),hair(long,
plainted),studs(Black or Brown), sari,2 medium,2-short.Tall->no
sari.Plainted->medium.Answer the combinations.

1. A person has to go both Northwards & Southwards in search of a job. He decides to go by the first train he encounters. There are trains for every 15 min both southwards and northwards. First train towards south is at 6:00 A.M. and that towards North is at 6:10 .If the person arrives at any random time, what is the probability that he gets into a train towards North.

2. A person has his own coach & whenever he goes to railway station he takes his coach. One day he was supposed to reach the railway station at 5 O'clock. But he finished his work early and reached at 3 O'clock. Then he rung up his residence and asked to send the coach immediately. He came to know that the coach has left just now to the railway station. He thought that he should not waste his time and started moving towards his residence at the speed of 3miles/hr. On the way, he gets the coach and reaches home at 6 o'clock. How far is his residence from railway station.

1. Persons A and B. Person A picks a random no. from 1 to 1000.Then person B picks a random no. from 1 to 1000. What is the probability of B getting no. greater then what A has picked.

2. Some free body diagram is given

3 | 9

--------------------------------

2 | 4 |

~~~~~~~~~~~~~~~~~ C

| 5 | 9

15 ~~~~~~~~~~~~~~~~

3 | 2 |

~~~~~~~~ 80

| |

A B

For equilibrium find values of A,B,and C.

3. Three boys and three girls brought up together. Jim, Jane, Tom, Virgina, Dorthy, XXX.

They marry among themselves to form three couples. Conditions are :

i) Sum of their ages would be the same.

ii) Virgina was the oldest.

iii) Jim was dorthy's brother.

iv) Sum of ages Jane+Jim and Tom+dorthy is same.

Give the three couples.

4. X^(1/3) - X^(1/9) =60 Solve for X.

5. X Z Y+X Y Z = Y Z X Find the three digits.

6. Two boats start from opposite banks of river perpendicular to the shore. One is faster then the other. They meet at 720 yards from one of the ends. After reaching opposite ends they rest for 10mins each. After that they start back. This time on the return journey they meet at 400yards from the other end of the river. Calculate the width of the river.

7. Basketball Tournament organizers decided that two consecutive defeats will knock out the team. There are 51 teams participating. What is the maximum no. of matches that can be played.

8. The Master says to his grandmaster that me and my three cousins have ages in prime nos. only. Summation of our ages is 50. Grandmaster who knows the age of the master instantly tells the ages of the three cousins. Tell the ages of three cousins.( 1 is not considered as prime no.)

9. There are two families Alens and smiths. They have two children each. There names are A,B,C,D whose ages are different and ages are less then or equal to 11. The following conditions are given.

i) A's age is three years less then his brother's age .

ii) B is eldest among the four.

iii) C is half the age of the eldest in Alens family.

iv) The difference in sum of the ages of Alens children and smiths children is same as that of five years ago. Find the ages of all the children.

1. be * be = acb. a,b,c,e are non zero numbers find b,e.

ans b=1 e=9

2. a,b,c,d,e are having numerical values. There are some conditions given

a) a=c <=== b!=e

b) difference between a and c as same as difference between c and b

as same as difference between a and d

c) c<a and cd

Then find a,b,c,d,e

3. There are six cards in which it has two king cards. all cards are turned down and two cards are opened

a) what is the possibility to get at least one king.

b) what is the possibility to get two kings.

4. A person went to a shop and asked for change for 1.15paise. but he said that he could not only give change for one rupee, but also for 50p,25p,10p and 5p. what were the coins he had

ans 1--50 4---10p 1---25p

5. There are 3 nurses and they work altogether only once in a week. no nurse is called to work for 3 consecutive days.

nurse 1 is off on tueseday,thursday and sunday.

nurse 2 is off on saturday.

nurse 3 is off on thursday,sunday.

no two nurses are off more than once a week.

Find the day on which all the 3 nurses were on work.

6. There are 5 persons a,b,c,d,e and each is wearing a block or white cap on his head. a person can see the caps of the remaining 4 but can't see his own cap. a person wearing white says true and who wears block says false.

i) a says i see 3 whites and 1 block

ii) b says i see 4 blocks

iii) e says i see 4 whites

iiii) c says i see 3 blocks and 1 white.

Now find the caps weared by a,b,c,d and e

7. There are two women, kavitha and shamili and two males shyam, aravind who are musicians. out of these four one is a pianist, one flutist, violinist and drummer.

i) across aravind beats pianist

ii) across shyam is not a flutist

iii) kavitha's left is a pianist

iiii) shamili's left is not a drummer

v) flutist and drummer are married.

1. A frog jumps 3 ft comes back 2ft in a day. In how many days it will come out of 30ft deep well

ans 28 day

2. A-B=C D/E=F G+H=I C.F=I

ans A=9,B=5,C=4,F=2.

3. When the actual time pass 1hr wall clock is 10 min behind it when 1 hr is shown by wall clock, table clock shows 10 min ahead of it when table clock shows 1 hr the alarm clock goes 5 min behind it,when alarm clock goes 1 hr wrist watch is 5 min ahead of it assuming that all clocks are correct with actual time at 12 noon what will be time shown by wrist watch after 6 hr

ans---5:47:32.5

(n X 60 )50/60 X 70/60 X 55/60 X 65/60

4. One question was about cards. 4 persons play the game of cards. Cards are of 4 colour yellow green blue, red. Find colours of playing cards which are hidden

ans remember the sequence yellow,yellow,green,blue

5. One very easy question just solve two eq, about ages i remember only

ans boy=10yrs or girl =4 yrs or vice versa pl. check it

6. There are 2 scales of temp A & B. It was given A 14 to 133, B 36 to 87. Find the temp when temp of A is equal to temp of B

ans 52.5

1.  S: Satch, J:Jute                          ans

    person1:  Most of us are satch     J

    person2:  Most of us are jute       S

    person3:  Two of us are satch      J

    person4:  Three of us are jute      J

    person5:  I am satch                     J

We have to find who is satch and who is jute.

2. Four persons are there to cross a bridge. They have one torch light

person  A can cross in  1 min

person  B  can cross in 2 min

person  C can  cross in 5 min

person D can cross in 10 min

They have to cross bridge with in 17 min. At a time only two persons can cross.

  I    A&B    ----> 2

  II   A        <----1

  III  C&D    ---->10

  IV   B       <----2

  V    A&B   ---->2

               __________

      Total         17

3. 7 hours  hour glass.  11 hours hour glass.  you have to boil one egg for 15 hours

4. What is the maximum number of slices can you obtain by cutting a cake with only 4 cuts?

ans: 16

5. Three are three boxes ,

   In one box Two white balls

   In two box 2 black balls

   In three box 1white &1 black

The labels on the boxes are not correct. Then you have to open one box and to find the color of the balls in all boxes.

ans: Open the box labeled black & white. If white balls are there then the box labeled with white balls contain black balls and labeled with black balls contain one black and one white ball and vice versa if two black balls are there.

INSTRUCTIONS

* Please do not write/mark on the question paper.

* Read the questions carefully. Work your answers carefully and as rapidly as possible.

* Do not spend too much time on questions that seem difficult for you. If time permits go back to the ones you have left out.

* Answer sheets have been provided to you separately. Use the first sheet to write your answers and use the remaining sheets for the detailed working.

* On completion, please put your answer sheet along with the working sheets, inside the question paper and hand them back to us.

* There is no negative marking. Do not turn the page until you are told to do so.

1. When Arthur is as old as his father Hailey is now, he shall be 5 times as old as his son Clarke is now. By then, Clarke will be 8 times older than Arthur is now. The combined ages of Hailey and Arthur are 100 years. How old is Clarke ?

3. The seven digits in this subtraction problem are 0,1,2,3,4,5 and 6. Each letter represents the same digit whenever it occurs.

D A D C B

E B E G

--------------------

B F E G

--------------------

What digit is represented by each letter ?

4. The Jones have named their four boys after favorite relatives; their friends, the Smiths, have done the same thing with their three boys. One of the families has twin boys. From the following clues, can you determine the families of all seven children and their ages ?

i) Valentine is 4 years older than his twin brothers.

ii) Winston, who is 8, and Benedict are not brothers. They are each named after a grandfather.

iii) Briscoe is two years younger than his brother Hamilton, But three years older than Dewey.

iv) Decatur is 10 years old.

v) Benedict is 3 years younger than Valentine; they are not related.

vi) The twins are named for uncles.

5. Motorboat A leaves shore P as B leaves Q; they move across the lake at a constant speed. They meet first time 600 yards from P. Each returns from the opposite shore without halting, and they meet 200 yards from. How long is the lake ?

6. Fanta, Pepsi and Citra often eat dinner out.

a) Each orders either coffee or tea after dinner.

b) If Fanta orders coffee, then Pepsi orders the drink that Citra orders.

c) If Pepsi orders coffee, then Fanta orders the drink that Citra does not order.

d) If Citra orders tea, then Fanta orders the drink that Pepsi orders.

Which person/persons always orders the same drink after dinner ?

7. On the Island of imperfection there is a special road, Logic Lane, on which the houses are usually reserved for the more mathematical inhabitants. Add, Divide and Even live in three different houses on this

road (which has houses numbered from 1-50). One of them is a member of the Pukka Tribe, who always tell the truth; another is a member of the Wotta Tribe, who never tell the truth; and the third is a member of the Shalla Tribe, who make statements which are alternately true and false, or false and true.

They make statements as follows :

ADD: 1 The number of my house is greater than that of Divide's.

2 My number is divisible by 4.

3 Even's number differs by 13 from that of one of the others.

DIVIDE : 1 Add's number is divisible by 12.

2 My number is 37.

3 Even's number is even.

EVEN : 1 No one's number is divisible by 10.

2 My number is 30.

3 Add's number is divisible by 3.

Find to which tribe each of them belongs, and the number of each of their houses.

8. The names of the inhabitants of Walkie Talkie Land sound strange to the visitors, and they find it difficult to pronounce them, due to their length and a few vowel sounds they contain. The Walkie Talkie guide is discussing the names of four inhabitants - A,B,C and D. Their names each contain upto eight syllables, although none of the four names contain the same number. Two of the names contain no vowel sounds; one contains one vowel sound; and one contains two vowel sounds. From the Guide's statements below, determine the number of syllables and vowel sounds in each of the four Walkie Talkie names :

i) The one whose name contains two vowel sounds is not A.

ii) C's name does not contain more than one vowel sound or fewer than seven syllables.

iii)The name with seven syllables does not contain exactly one vowel sound.

iv) B and C do not have names with the same number of vowel sounds.

v) Neither the name with five syllables nor the name with seven syllables contains more than one vowel sound.

vi) Neither the name with six syllables, nor the B's name, contains two vowel sounds.

9. Multiplication and Division.

(1) - - - - - (a) (2) _ _ . _ (d)

________________

- - - (b) - - -) - - - - - . 0

_________________ - - -

_______________

- - - - -

- - - - - - - - -

___________________ - - -

_______________

- - - - - - - (c)

- - -

- - -

========

(1) and (2) represent the same two numbers - in one case multiplied 9 together, in other case divided.

Given that there are no 3's. find the missing digits indicated as (a), (b), (c) and (d) above ?

10. Two identical twins have a very unusual characteristic. One tells nothing but lies on Mondays, Wednesdays and Fridays, and tells nothing but the truth all other days. The other tells nothing but lies on Tuesdays, Thursdays and Saturdays, and tells nothing but the truth all other days. On Sundays both children speak the truth.

1) Which of the following statements can be deduced from the information presented ?

i) If it is Sunday, the twins will both say so.

ii) If it is not Sunday,one twin will give the correct day and the other will lie about everything.

iii)On any given day, only one twin will give his correct name.

a) i only

b) i and ii only

c) i and iii only

d) ii and iii only

e) i,ii and iii

2) According to the information presented, which of the following conversations will be impossible.

a)Twin A : "Today you are a lier"

Twin B : "You are telling the truth"

b)Twin A : "Today you are a lier"

Twin B : "Today I am a truthteller"

c)Twin A : "Tommorow I shall be a lier"

Twin B : "That's correct"

d)Twin A : "Tommorow you will be a lier"

Twin B : "Today you are a truthteller"

e)Twin A : "Yesterday we were both truthtellers"

Twin B : "You are lying"

3) Assume that the twins followed a different set of rules, so that on a given day both told only the truth while next day both only lied, alternating days of truth telling and lying. Under these rules,which of the following conversations would be possible ?

a) Twin A : "Today you are a lier"

Twin B : "That is correct"

b) Twin A : "Today you are a lier"

Twin B : "That is not so"

c) Twin A : "Tommorow we will be liers"

Twin B : "Yesterday we were truthtellers"

d) Twin A : "Tommorow we will be liers"

Twin B : "You are 1 year older than I am"

e) Twin A : "We always tell the truth"

Twin B : "We some times tell the truth"

4) If the twins are heard saying the following on the same day, which choice presents a correct statement ?

Twin A : "It is Sunday Today"

Twin B : "Yesterday was Sunday"

Twin A : "it is summer season now"

a) it is a summer sunday

b) it is a summer monday

c) it is Monday but not summer

d) it is Sunday but not summer

e) it is impossible to determine whether it is Sunday or Monday.

1. Robert, Raj and Rasul always take dinner together. After dinner each will order either coffee or tea.

(a) If Rasul orders coffee, Raj orders what Robert orders

(b) If Raj orders coffee, Rasul orders what Robert doesn’t order

(c) If Robert orders Tea, Rasul orders what Raj orders

  Who orders always same drink

  (i) Rasul  (ii) Rasul and robert (iii) All   (iv)-------

ans:All

2. Major Raj, his brother, daughters and son are always playing mixed doubles

(i) MJ.Raj brother is playing across the net directly opposite to MJ. Raj’s daughter.

(ii) MJ.Raj's son is playing diagonally across the net of the worst player’s sibling

(iii) Each team made up of best and worst player of the slot.

Who is the best player?

(a)MJ Raj  (b)His brother (c)His son (d) Insufficient data

3. There are nine cards numbered 1-9

(i) card 5 is in centre

(ii) card 9 is in row in which card 5 is there

(iii) card 4 is in same column in which card 9 is present

(iv) card 1 and card 6 are adjacent to each other

(v) sum of each rows is equal to 15 only

(vi) sum of each diagonal is also 15

Nine cards are arranged in three rows and three columns. Adjacent means two cards are in same row or in same column next to each other. Consider all possible answers.

(i) which of the following are definitely adjacent to each other. ans 1&5

(ii) which two cards do not come definitely adjacent to each other. ans 5&4

(iii) the middle column adds upto. ans 15

iv)  the middle column can’t be added upto X)10   Y)15  Z) 20.  ans X&Z

Possible Tables

 2  7  6          6  2  7

 9  5  1          1  5  9

 4  3  8          3  8  4

1. Father's age is three years more than three times the son's age. After three years, father's age will be ten years more than twice the son's age. What is the father's present age.

Ans: 33 years.

2. Find the values of each of the alphabets.

     N O O N

     S O O N

+ M O O N

    ----------

      J U N E

Ans: 9326

3. There are 20 poles with a constant distance between each pole. A car takes 24 second to reach the 12th pole. How much will it take to reach the last pole.

Ans: 41.45 seconds          Let the distance between two poles = x     Hence 11x:24::19x:?

4. A car is traveling at a uniform speed. The driver sees a milestone showing a 2-digit number. After traveling for an hour the driver sees another milestone with the same digits in reverse order.  After another hour the driver sees another milestone containing the same two digits. What is the average speed of the driver.

Ans: 45 kmph

5. The minute and the hour hand of a watch meet every 65 minutes. How much does the watch lose or gain time and by how much?

Ans: Gains; 5/11 minutes

6. Ram, Shyam and Gumnaam are friends.

Ram is a widower and lives alone and his sister takes care of him.

Shyam is a bachelor and his niece cooks his food and looks after his house.

Gumnaam is married to Gita and lives in large house in the same town.

Gita gives the idea that all of them could stay together in the house and share monthly expenses equally. During their first month of living together, each person contributed Rs.25. At the end of the month, it was found that Rs 92 was the expense so the remaining amount was distributed equally among everyone. The distribution was such that everyone recieved a whole number of Rupees. How much did each person receive?

Ans. Rs 2     (Hint: Ram's sister, Shyam's neice and Gumnaam's wife are the same person)

7. Four persons A, B, C and D are playing cards. Each person has one card, laid down on the table below him, which has two different colors on either side. The colors visible on the table are Red, Green, Red and Blue. They see the color on the reverse side and give the following comment.

A: Yellow or Green

B: Neither Blue nor Green

C: Blue or Yellow

D: Blue or Yellow

Given that out of the 4 people 2 always lie find out the colors on the cards each person.

Ans: yellow,yellow,green,blue

1. The Bulls, Pacers, Lakers and Jazz ran for a contest. Anup, Sujit, John made the following statements regarding results.

Anup said either Bulls or Jazz will definitely win

Sujit said he is confident that Bulls will not win

John said he is confident that neither Jazz nor Lakers will win

When the result came it was found that only one of the above three had made a correct statement. Who has made the correct statement and who has won the contest.

Ans: Sujith; Lakers

2. In certain community there are thousand married couples. Two thirds of the husbands who are taller than their wives are also heavier. And three quarters of the husbands who are heavier than their wives are also taller. If there are 120 wives who are taller and heavier than their husbands, how many husbands are taller and heavier than their wives ?

1. Mr.Mathurs jewels have been stolen from his bank locker .

    The bank has lockers of 12 people which are arranged in an array of 3 rows and 4 columns like:

1 2 3 4

5 6 7 8

9 10 11 12

The locker belonging to JONES was to the right of BLACK'S locker and directly above MILLAR'S.

BOOTH'S locker was directly above MILLAR'S.

SMITH'S locker was also above GRAY's (though not directly).

GREEN'S locker was directly below SMITH'S.

WILSON'S locker was between that of DAVIS and BOOTH.

MILLAR'S locker was on the bottom row directly to the right of HERD'S.

WHITE'S locker was on the bottom right hand corner in the same column as BOOTH'S.

Which box belonged to Mr.Mathurs?

Ans: Box number 9 belongs to Mr.Mathurs.

2. Fifty minutes ago if it was four times as many minutes past three o'clock, how many minutes is it to six o'clock?

Ans: Twenty six minutes.

3. If a clock takes 7seconds to strike 7, how long will the same clock take to strike 10?

Ans: The clock strikes for the first time at the start and takes 7 seconds for 6 intervals-thus for one interval time

        taken=7/6.

        Therefore, for 10 seconds there are 9 intervals and time taken is 9*7/6=10 and 1/2 seconds.

4. Three criminals were arrested for shop lifting. However, when interrogated only one told the truth in both his statements, while the other two each told one true statement and one lie. The statements were:

ALBERT :(a)Chander passed the merchandise.  (b)Bruce created the diversion.

BRUCE   :(a)Albert passed the merchandise.      (b)I created the diversion.

CLIVE     :(a)I took the goods out of the shop.    (b)Bruce passed them over.

Ans: Albert passed the goods. Bruce created the diversion. Clive took the goods out of the shop.

5. Everyday in his business a merchant had to weigh amounts from 1 kg to 121 kgs, to the nearest kg. What are the minimum number of weight required and how heavy should they be?

Ans: .The minimum number is 5 and they should weigh 1,3,9,27 and 81 kgs.

6. A hotel has 10 storey. Which floor is above the floor below the floor, below the floor above the floor, below the floor above the fifth.

Ans: The sixth floor.

7. Seven members sat around a table for three days for a conference. The member's names were Abhishek, Amol, Ankur, Anurag, Bhuwan ,Vasu and Vikram. The meetings were chaired by Vikram. On the first evening members sat around the table alphabetically. On the following two nights, Vikram arranged the seating so that he could have Abhishek as near to him as     possible and absent minded Vasu as far away as he could. On one evening did any person have sitting next to him a person who had previously been his neighbor. How did Vikram manage to seat everybody to the best advantage on the second and third evenings?

Ans:

Second evening:Vikram,Ankur,Abhishek,Amol,Vasu,Anurag,Bhuwan.

Third evening   :Vikram,Anurag,Abhishek,Vasu,Bhuwan,Ankur,Amol.

8. Two trains start from stations A and B spaced 50 kms apart at the same time and speed. As the trains start, a bird flies from one train towards the other and on reaching the second train, it flies back to the first train. This is repeated till the trains collide.

If the speed of the trains is 25 km/h and that of the bird is 100km/h. How much did the bird travel till the collision.

Ans: 100 kms.

9. Four prisoners escape from a prison. The prisoners, Mr East, Mr West, Mr South, Mr North head towards different directions after escaping. The following information of their escape was supplied:

The escape routes were The North Road, South Road, East Road and West Road.

None of the prisoners took the road which was their namesake.

Mr.East did not take the South Road

Mr.West did not the South Road.

The West Road was not taken by Mr.East

What road did each of the prisoners take to make their escape?

Ans: Mr.East took the North Road

        Mr.West took the East Road

        Mr.North took the South Road

        Mr.South took the West Road.

10. Complete the series: 5, 20, 24, 6, 2, 8, ?

Ans: 12 (as 5*4=20, 20+4=24, 24/4=6, 6-4=2, 2*4=8, 8+4=12).

1. Replace each letter by a digit. Each letter must be represented by the same digit and no beginning letter of a word can be 0.

O N E

O N E

O N E

O N E

-------

T E N

Ans:  0 =1, N = 8 ,E = 2, T = 7

2. Ann, Boobie, Cathy and Dave are at their monthly business meeting. Their occupations are author, biologist, chemist and doctor, but not necessarily in that order. Dave just told the biologist that Cathy was on her way with doughnuts. Ann is sitting across from the doctor and next to the chemist. The doctor was thinking that Boobie was a goofy name for parent's to choose, but didn't say anything. What is each person's occupation?

Ans: Since Dave spoke to the biologist and Ann sat next to the chemist and across the doctor, Cathy must be the author

        and Ann the biologist.

        The doctor didn't speak, but David did, so Bobbie is the doctor and Dave the chemist.

3. Sometime after 10:00 PM a murder took place. A witness claimed that the clock must have stopped at the time of the shooting.    It was later found that the position of both the hands were the same but their positions had interchanged. Tell the time of the shooting (both actual and claimed).

Ans: Time of shooting = 11:54 PM

        Claimed Time     = 10:59 PM

4. Next number in the series is  1 , 2 , 4 , 13 , 31 , 112 , ?

Ans: 224. No number has digits more than 4. All of them are 1 , 2, 4, 8 , 16 , 32 , 64 converted to numbers in base 5

5. Shahrukh speaks truth only in the morning and lies in the afternoon, whereas Salman speaks truth only in the afternoon. A says that B is Shahrukh. Is it morning or afternoon and who is A - Shahrukh or Salman.

Ans: Afternoon ; A is Salman.

6. Two trains starting at same time, one from Bangalore to Mysore and other in opposite direction arrive at their destination 1 hr and 4 hours respectively after passing each other. How much faster is one train from other?

Ans: Twice

7. There are 6 volumes of books on a rack kept in order ( ie vol.1, vol. 2 and so on ). Give the position after the following changes were noticed. All books have been changed

Vol.5 was directly to the right of Vol.2

Vol.4 has Vol.6 to its left and both weren't at Vol.3's place

Vol.1 has Vol.3 on right and Vol.5 on left

An even numbered volume is at Vol.5's place

Find the order in which the books are kept now.

Ans: 2 , 5 , 1 , 3 , 6 , 4

 8. I bought a car with a peculiar 5 digit numbered license plate which on reversing could still be read. On reversing value is increased by 78633.Whats the original number if all digits were different?

Ans: Only 0 1 6 8 and 9 can be read upside down. So on rearranging these digits we get the answer as 10968

 9. The shape in the sketch below is that of a square attached to half of a similar square. Divide it into four equal pieces

Ans: Hint : the figure can be divided into 12 equal triangles

10. Supposing a clock takes 7 seconds to strike 7. How mlong will it take to strike 10?

Ans: 10 1/2 seconds.

1. There are 100 bulbs and their corresponding switches. All the bulbs are initially on. Then the status of bulbs divisible by 2 is changed( ie on-->off &off-->on) Same is done for all the nos till 100. Find how many bulbs are on in the end.

ans. all perfect squares. not sure. solve and check

2.Three boys--- may speak false or truth. Just remember this the answer because no one remembers the statements

exactly.

ans =grey color of the horse

3. There are some couples and their children. Some facts about them

  families<girls

  adults>boys

  children >adults

  boys> girls

There are no childless couples. Each girl has at most one sister and at least 1 brother. Find the no of families

ans  3

4. There are 111 players participating in a singles tennis tournament. The player who is loosing will be out of the tournament.

For each and every match, one new ball is taken. Find the no. of balls required for the entire tournament.

ans:110

5. Anan with her son went for shopping.. She met her husband's mother's only daughter in law's sister's husband. Find the relation between anan and the mentioned person.

ans: anan-->sister's husband

6. Question on sets:

In a city, there are 23080 people.

30% read "a" newspaper.

35% read "b" newspaper

40% read "c" newspaper

1/3 of total read both a and b

25% read both b and c

34% read both a and c

1/3 read all the three.

find.

1.the no. of persons who read a only. (approx,. 4000+)

2.b only(0)

3.c only

4.none of the papers

7. Question on finding the "day"

six persons are there.a..f

a:the day b4 yesterday is either friday or saturday.

b:today is saturday.

c:today is not saturday but either friday or saturday.

d:day after tomorrow is not tuesday.

e:......

f:........

answer:friday

8. I have got some money in my bag. (which is stolen after shopping I and II)

I spent 10% of my money for shopping(I)

For second time,10% of the remaining money is spent for shopping(II)

The total bill amount=Rs.18.

Find the amount which will be remaining in the bag?

answer:Rs.81

1.There are 111 players participating in a singles tennis tournament. The player who is loosing will be out of the tournament.

For each and every match, One new ball is taken. Find the no. of balls required for the entire tournament.

ans:110

2.Two trains are crossing each other. the speed of one train is given. Calculate the time for the engine of one train crosses the other train.. chk. the question correctly.. it is available in sakuntala devi's "puzzle 2 puzzle u"

3.Anan with her son went for shopping.. she met her husband's mother's only daughter-in-law's sister's husband. find the relation between anan and the mentioned person.

ans: anan-->sister's husband

4.Question on sets:

In a city,there are 23080 people.

30% read "a" newspaper.

35% read "b" newspaper

40% read "c" neewspaper

1/3 of total read both a and b

25% read both b and c

34% read both a and c

1/3 read all the three.

find.

1.the no. of persons who read a only.(approx,. 4000+)

2.b only(0)

3.c only

4.none of the papers

5. Question on finding the "day"

six persons are there.a..f

a:the day b4 yesterday is either friday or saturday.

b:today is saturday.

c:today is not saturday but either friday or saturday.

d:day after tomorrow is not tuesday.

e:......

f:........

answer:friday

6. Question on finding who is familiar with which language..

some five names are given.

and five statements are given.

analyse all the statements ..

eg. "a" kinows somewhat eng but not either urdu or tulu..

answer:

7. I have got some money in my bag.(which is stolen after shopping I and II). I spent 10% of my money for shopping(I) For second time,10% of the remaining money is spent for shopping(II)

The total bill amount=Rs.18. Find the amount which will be remaining in the bag?

answer:Rs.81

If u have any more questions that is not available in this file do mail me.

Friendly

S Arun Prasad

arun_be_mcse@yahoo.co.in

PS: I had provided all the above information just to help others. So don't put me into trouble on any circumstances as I am also a Fresher :-)


I hope the following message from Mr

I hope the following message from Mr. Surendra Reddy will help to those who apply for Infosys.

You can directly send resumes to : freshers@infy.com

For freshers, it won't make any difference even if you forward through an employee or directly send to that mail ID. Even if you send resume to me, I have to forward to the same mail ID. So, Please do NOT send resumes to me even in CC of the mail. There won't be of any use. Normally I forward your resumes because I understand your anxiety to get a job. But pls understand that it will be impossible for me to forward hundreds of resumes by leaving my work, so I may DELETE the resumes sometimes without seeing. You will be disappointed unnecessarily. That's why I am giving a caution.

And before sending resumes to Infosys HR mail-ID (freshers@infy.com), pls note :

1. 10 th, Inter, Engineering percentages should be 75, 70 and 75 respectively.

2. Date of Birth must be after January 1 st, 1979 for B.Tech students.

3. You should not have taken the Infosys test or interview in the last 9 months.

4. Write Your Full Name, Date of Birth, 10 th, Inter, Engineering percentages at the top of resume clearly. They are mandatory. If they are not present, your resume will be DELETED straight-away. In fact, no other details are required in resume. Don't write all nonsense like you are the synonym of hard work etc.

5. Also NEVER write your percentages Semester wise or Year-wise. Just write the aggregate percentage. That's more than sufficient. No one is going to read your complete resume.

If you don’t satisfy any of the above criteria, your resumes will be DELETED by the HR straight-away. So, no use of sending them.

Also note that : Even if you meet all these criteria, you may NOT get the call letter sometimes. You are not the only one applying for the job. When the number of resumes received are in lakhs, they will give call letters only to few thousands. It depends on your LUCK. So, if don't get call letter, either wait for some time or apply for the next test. There is no other option.

If you are less than 3 years experienced, send resumes to: CAREERS@infy.com

If you are more than 3 years of experience, send resume to me. I will forward.

Even for experienced people all the above rules apply (Except DATE OF BIRTH rule) and the mentioned details are required in resume.

Mail to me ONLY personal mails and doubts, I would like to give reply.

With luv always..Suri

SoftwareEngineer

INFOSYS, Chennai

http:\\surionline.topcities.com

surendra_reddy@infosys.com

Back To the Main Page


My Personal Details as on January 10 2003

My Personal Details as on January 10 2003 (an abstract from my Resume):

Name: S. Arun Prasad
Address: B 39 Sampath Nagar, Erode 638011, Tamilnadu, India.
Mail-Id: arun_be_mcse@yahoo.co.in. This is the Id that I use for job purposes also. So please don't forward me any attachments without prior notice.
Date Of Birth: January 15, 1981

Education -

B.E Degree Computer Science, 2002 pass out, 76.02%, First Class with Distinction
XII Higher Secondary, 1998 pass out, 93.33%, First Class
X Matriculation, 1996 pass out, 86.73%, First Class

BE Degree Course in Government College of Engineering (now renamed as Tirunelveli Engineering College), Tirunelveli – 627007, Tamilnadu. Affiliated to Manonmaniam Sundaranar University, Tirunelveli – 627012.
XII and X in A.E.T Matriculation Higher Secondary School. Erode – 638107. Tamilnadu.

Certifications -

Candidate (Prometric) Id: Y0GBNA0BN

Microsoft Certifications on Windows 2000 Operating System:
MCP ID: 2487868
Microsoft Certified Professional (MCP) certified on 28.10.2001
Microsoft Certified Systems Engineer (MCSE) certified on 18.01.2002

Cisco Career Certification:
Cisco ID: CSCO10584268
Cisco Certified Network Associate (CCNA) certified on 4.01.2003

Technical Skills -

Languages: C, C++ & Selective Knowledge in JAVA
Operating Systems: Windows Family, & Basics of Unix
Network Administration: WindowsNT/2000
Firmware: Cisco IOS, Configure and Administer CISCO Routers
RDBMS: MS Access, Oracle SQL
Web Development: MS Front Page, IIS, Flash 5

Networking:
•LAN devices : Hubs, Switches, Routers
•LAN protocols: TCP/IP and basics of IPX/SPX
•LAN technologies: Ethernet, Fast Ethernet, Gigabit Ethernet, and basics of Token Ring
•OSI and TCP/IP Protocol suite
•IP addressing and Subnetting
•Data storage technologies: RAID and NAS
•Routing protocols such as RIP, IGRP, OSPF
•Basics of Directory protocol LDAP
•Basics of Electronic messaging protocols SMTP, and POP3
•Security protocols such as PAP, CHAP, X.509 digital certificates, Kerberos v5
•Cryptography: Symmetric and Asymmetric ciphers, Public Key Infrastructure

Others:
Having a hands on experience in Image Editing Software like Adobe Photoshop, Corel Photo-Paint, Ulead Photo-Impact, and also in Macromedia Flash,Swish (Flash compatible), Ulead Cool3D, Goldwave (Audio Editing Software)

Achievements and Accreditations -

•Achieved First Class with Distinction in the College Academic curriculum. Cleared all papers in First attempt
•Recognized and promoted by Cisco as a CCNA certified professional and can install, configure, and operate LAN, WAN, and dial access services for small networks (100 nodes or fewer), including but not limited to use of these protocols: IP, IGRP, IPX, Serial, AppleTalk Frame Relay, IP RIP, VLANs, RIP, Ethernet, Access Lists
•Recognized and promoted by Microsoft as an expert with the technical skills needed to design, implement, and support solutions with Microsoft products owing to the achievement of MCP and MCSE certifications
•Achieved Laurel of Distinction as a honor for Proficiency in English at the school
•Achieved Laurel of Distinction as a honor for maintaining First Rank both in X1 and X11 standards consistently

Languages Known - English, Tamil and can communicate in Telugu

Hobbies -

Reading Magazines and Books, Listening to Trance Music, Graphics Designing and Animation, Hardware Assembling and Troubleshooting

Interests -

Master Computer Networks and Security

Back to the Main Page